Waterfall - Network degradation – Incident details

All systems operational

Network degradation

Resolved
Partial outage
Started 22 days agoLasted about 1 hour

Affected

Locations

Partial outage from 8:30 PM to 8:32 PM, Operational from 8:32 PM to 9:46 PM

USA

Partial outage from 8:30 PM to 8:32 PM, Operational from 8:32 PM to 9:46 PM

NYC1 - New York City, NY

Partial outage from 8:30 PM to 8:32 PM, Operational from 8:32 PM to 9:46 PM

Game

Partial outage from 8:30 PM to 8:32 PM, Operational from 8:32 PM to 9:46 PM

VPS

Partial outage from 8:30 PM to 8:32 PM, Operational from 8:32 PM to 9:46 PM

Dedicated / Colocation

Partial outage from 8:30 PM to 8:32 PM, Operational from 8:32 PM to 9:46 PM

Updates
  • Resolved
    Resolved

    Having monitored the network and seeing no further occurrences of this issue, this incident has been resolved. A postmortem will shortly be provided.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    The issue has been identified. We are in contact with the relevant upstreams to resolve this.

  • Investigating
    Investigating
    We are currently investigating this incident.