Waterfall - Network outage in NYC – Incident details

All systems operational

Network outage in NYC

Resolved
Degraded performance
Started about 2 months agoLasted 1 minute

Affected

Locations

Operational from 2:35 PM to 2:36 PM

USA

Operational from 2:35 PM to 2:36 PM

NYC1 - New York City, NY

Operational from 2:35 PM to 2:36 PM

Game

Operational from 2:35 PM to 2:36 PM

VPS

Operational from 2:35 PM to 2:36 PM

Dedicated / Colocation

Operational from 2:35 PM to 2:36 PM

Updates
  • Postmortem
    Postmortem

    Our transit from G-core for egress appears to have momentarily blipped, causing this downtime. We have contacted G-core to investigate why this happened, and what can be done to prevent this from happening in the future.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    The outage has been resolved.